Контроль локальной сети

Тут размещаем отчеты о готовых работающих решениях на оборудовании Mikrotik
Ответить
ganizoda
Сообщения: 2
Зарегистрирован: 28 янв 2021, 08:43

28 янв 2021, 08:47

Поставлена такая задача. Роутер Microtik hex series можно ли выполнить нижеследующие работы на нём? Если нет какой роутер подойдёт для этого?

1. Белый и чёрный список по IP компьютеров
2. Установка ограничения по сайтам
3. Установка лимита по трафику по IP компьютеров
4. Счётчик использования трафика по IP компа



Прошу помочь в решении данной задачи.








Работа должна выполнятся в локалной сети который подключен к провайдеру а интернет не безлимитный. Вот по этому нужно проконтролировать трафик также нужно чтобы сотрудники занимались работой а не сидели в соц-сетях


gmx
Модератор
Сообщения: 2694
Зарегистрирован: 01 окт 2012, 14:48

28 янв 2021, 10:57

1-3 - Да, но все это вручную, и если ограничений будет много то это большая ручная работа. 3 пункт с затруднениями, так как счетчики в микротике сбрасываются после перезагрузки.
3-4. Штатными средствами нет, но можно купить ПО mikrobill, оно кое-что поможет и из пунктов 1-3 реализовать. Потребуется комп, включенный круглосуточно.


ganizoda
Сообщения: 2
Зарегистрирован: 28 янв 2021, 08:43

01 фев 2021, 08:18

Ребята благодаря вашим советам я выполнил пункт 1-2 но пунк 3 всё ещё не выполнена. Я написал (нашёл скрипт который ограничить скорость по достижение определенного количество трафика но оно не работает) в чем может быть причина?



:local traf;
/queue simple
:if ([/queue simple find target-addresses=("192.168.15.35")] != "") do={
:set traf [get [find target-addresses=("192.168.15.35")] total-bytes]
:if ($traf > 4294967296) do = {
set [find target-addresses=("192.168.15.35")] max-limit= 64000/64000
}
}


Ответить