Ремонт Mikrotik RBM33G

В данном разделе размещаются только платные Задания
Правила форума
1. Для каждого Задания открывается новая тема.
Одно Задание - одна тема. Повторяющиеся темы удаляются.
2. Обсуждение стоимости работ, ведётся только посредством личных сообщений.
Исключение: открытая цена за Задание.
4. Администрация форума не несёт ответственности за выполненную, или невыполненную работу. Данный форум является бесплатной доской объявлений, помогающий в поиске Исполнителей.
Ответить
AlexDem
Сообщения: 1
Зарегистрирован: 25 сен 2019, 13:17

25 сен 2019, 13:23

Являюсь обладетелем модема Mikrotik RBM33G, s/n a2fd09607fc4/841, выполняя настройку по инструкции, выложенной в интернет, выполнил программный сброс настроек с опцями "No Default Configuration" and "Do not Backup".

После чего роутер перестал определяться, сброс кнопкой на устройстве с ожиданием 5, 10, 20, 30-30-30 секунд ничего не дал. После того как я отвлёкся на чтение интернет примерно на 1 час, обнаружил, что чип роутера сильно нагрелся, горели оба светодиода (зелёный и синий), и роутер перестал реагировать на нажатие кнопки reset, светодиоды перестали мигать при загрузке -- сразу загораются оба и ничего не происходит.

Ищу помощь. Раньше я не сталкивался с тем, что сброс настроек может сжечь устойство, но оно или сгорело, или стёрлось полностью ПО (система и загрузчик). В любом случае, нужно смотреть в лаборатории.

На данный момент:
1) Порт COM1 не отвечает (ничего не предаётся)
2) LAN не отвечает, сервисные программы не видят роутер
3) Центральный чип сильно разогревается (около 80-90 градусов)
4) Кнопка сброса при вклчении питания не работает (ничего не происходит)
5) Горят и не гаснут оба светодиода, зелёный и синий


Sertik
Сообщения: 1365
Зарегистрирован: 15 сен 2017, 09:03

25 сен 2019, 14:06

Скорее всего в утиль. Могу новый собрать и настроить под заказ. У самого таких два. Много наработок, авторских скриптов, реализации хотелок разных, ВПН и т.д. ..


фрагменты скриптов, готовые работы, статьи, полезные приемы, ссылки
viewtopic.php?f=14&t=13947
Аватара пользователя
podarok66
Модератор
Сообщения: 4222
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

25 сен 2019, 18:57

Во как! Не встречался с такой бедой пока. Кирпичей было много, но вот чтобы сбросом угробить наглухо, не было. Ситуация, конечно может быть любая, но я бы проверил у кого-то знающего. В МСК у нас Dragon_Knight вроде как оказывал услуги по ремонту. По регионам надо самому искать. Не стоит сразу приговаривать хорошую железку...


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
turanskiy.ruslan
Сообщения: 6
Зарегистрирован: 19 июн 2019, 10:49

28 сен 2019, 22:16

Проверьте целостность этого дросселя
 
Изображение


Аватара пользователя
Dragon_Knight
Сообщения: 1724
Зарегистрирован: 26 мар 2012, 18:21
Откуда: МО, Мытищи
Контактная информация:

28 сен 2019, 22:26

turanskiy.ruslan писал(а):
28 сен 2019, 22:16
Проверьте целостность этого дросселя
 
Изображение
Дроссель может быть в обрыве и тогда как раз ничего не будет греться.

TC: Программно убить нельзя. Или Вы что-то не договариваете или совпадение.. Как сказали Выше могу посмотреть, МСК.


Небольшой свод правил логики и ссылок:
  1. Если устройство имеет Ethernet порт, то оно обязано быть подключено через него. Компьютер, Ноутбук, Телевизор, Принтер, Камера видеонаблюдения, и т.д.
  2. Если нет возможности протянуть кабель, то найдите её, или страдайте со своими проблемами Wi-Fi дальше.
  3. Wi-Fi это сеть для мобильных устройств. Если Вы подключили свой шикарный 50" телевизор не кабелем, то без фотоотчёта, когда он лежит у Вас в кармане дальнейшего разговора не получиться. Это относится и ко всем остальным устройствам.
  4. Если Ваше устройство вызывает вопросы в работе, первое что необходимо делать: NetInstall + дальнейшая настройка вручную.
  5. Не используйте WebFig или QuickSet - это пути к глюкам и ошибкам. Только SSH или WinBox, и да, - WinBox есть под Android.
  6. name.rsc - это текстовый файл, и Вы можете его открыть блокнотом.
  7. Если Вы хотите связаться со мной для ремонта или настройки, то: Telegram
  8. Мой сайт по Mikrotik: Global Zone >> MikroTik
turanskiy.ruslan
Сообщения: 6
Зарегистрирован: 19 июн 2019, 10:49

01 окт 2019, 16:53

Необязательно ему нужно быть в обрыве. Достаточно трещины или отколотого куска сердечника, чтобы он поменял свои характеристики или утратил вовсе. У меня такое уже было с 2011. Маленький уголок был отколот. Так же горели несколько лампочек и процессор грелся до 90 градусов. Стоило заменить - вернулась былая работоспособность. Опять таки, мое мнение - не последняя инстанция.


gvm
Сообщения: 2
Зарегистрирован: 20 дек 2020, 20:41

20 дек 2020, 21:00

Добрый день,

RBM33G не стартует,процессор холодный. Из ЗИП, не убитый, был прошит до 6.47.2 и отложен до лучших времен.

Отсутствуют 3.3В с DC-DC U802, U401, U402 (те, что подают на mPCI-разъемы (они рядом с слотами под SIM)), причем на их EN приходит 0 (disabled), управление раздельное.
DC-DC U100 (рядом с J4) выдает 5В, U103 выдает 3.3В.
Очевидно на процессор не приходит одно из опорных напряжений или неверно происходит PowerOn-последовательность.
Дроссель L103 целый, на нем присутствует 1.1В.

Куда копать идей нет...

P.S. Прозванивал часть обвязки в районе L103 и после подключения питания в короткий срок, он начинал бутиться, такое впечатление, что какой-то конденсатор заряжался и его хватало на правильный запуск... но так как последовательность и причины не были выявлены, получилось это пару раз всего.


Shyryp
Сообщения: 1
Зарегистрирован: 31 май 2022, 00:42

31 май 2022, 00:44

AlexDem писал(а):
25 сен 2019, 13:23
Являюсь обладетелем модема Mikrotik RBM33G, s/n a2fd09607fc4/841, выполняя настройку по инструкции, выложенной в интернет, выполнил программный сброс настроек с опцями "No Default Configuration" and "Do not Backup".

После чего роутер перестал определяться, сброс кнопкой на устройстве с ожиданием 5, 10, 20, 30-30-30 секунд ничего не дал. После того как я отвлёкся на чтение интернет примерно на 1 час, обнаружил, что чип роутера сильно нагрелся, горели оба светодиода (зелёный и синий), и роутер перестал реагировать на нажатие кнопки reset, светодиоды перестали мигать при загрузке -- сразу загораются оба и ничего не происходит.

Ищу помощь. Раньше я не сталкивался с тем, что сброс настроек может сжечь устойство, но оно или сгорело, или стёрлось полностью ПО (система и загрузчик). В любом случае, нужно смотреть в лаборатории.

На данный момент:
1) Порт COM1 не отвечает (ничего не предаётся)
2) LAN не отвечает, сервисные программы не видят роутер
3) Центральный чип сильно разогревается (около 80-90 градусов)
4) Кнопка сброса при вклчении питания не работает (ничего не происходит)
5) Горят и не гаснут оба светодиода, зелёный и синий
Подскажите как решили эту проблему, один в один столкнулся с тем же самым. спасибо.


Ответить