Re: LGH + hAP
Добавлено: 13 янв 2020, 07:00
Вроде, всё проверил, ерунда какая-то... Посмотрите, пожалуйста, если время будет
LGH
Код: Выделить всё
/interface lte
set [ find ] band=3,7,20 mac-address=AC:FF:FF:00:00:00 name=LTE network-mode=\
3g,lte
/interface bridge
add name=LAN_Bridge
/interface ethernet
set [ find default-name=ether1 ] name=LAN_1
/interface lte apn
set [ find default=yes ] authentication=chap name=FixedIP
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=LAN_Bridge interface=LAN_1
/ip address
add address=10.10.0.1/24 interface=LAN_Bridge network=10.10.0.0
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=accept chain=input comment="Permit L2TP 1701" dst-port=1701 \
protocol=udp
add action=accept chain=input comment="Permit L2TP 4500" dst-port=4500 \
protocol=udp
add action=accept chain=input comment="Permit L2TP 500" dst-port=500 \
protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat comment="Permit Internet" out-interface=\
LTE
add action=netmap chain=dstnat comment="Netmap 500 to SVR" dst-port=500 \
in-interface=LTE protocol=udp to-addresses=10.10.0.2 to-ports=500
add action=netmap chain=dstnat comment="Netmap 1701 to SVR" dst-port=1701 \
in-interface=LTE protocol=udp to-addresses=10.10.0.2 to-ports=1701
add action=netmap chain=dstnat comment="Netmap 4500 to SVR" dst-port=4500 \
in-interface=LTE protocol=udp to-addresses=10.10.0.2 to-ports=4500
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Yekaterinburg
/system identity
set name=LGH
/system routerboard settings
set auto-upgrade=yes
Код: Выделить всё
/interface bridge
add name=LAN_Bridge
/interface ethernet
set [ find default-name=ether2 ] name=LAN_1
set [ find default-name=ether3 ] name=LAN_2
set [ find default-name=ether4 ] name=LAN_3
set [ find default-name=ether5 ] name=LAN_4
set [ find default-name=ether1 ] disabled=yes name=WAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
management-protection=allowed mode=dynamic-keys name=Wireless_Protection \
supplicant-identity="" wpa-pre-shared-key=123 \
wpa2-pre-shared-key=123
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto \
mode=ap-bridge name=WLAN_1 security-profile=Wireless_Protection ssid=\
"SVR (2.4GHz)" wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac disabled=no frequency=auto \
mode=ap-bridge name=WLAN_2 security-profile=Wireless_Protection ssid=\
"SVR (5GHz)" wireless-protocol=802.11
/ip pool
add name=DHCP_Pool ranges=10.10.0.51-10.10.0.100
/ip dhcp-server
add address-pool=DHCP_Pool disabled=no interface=LAN_Bridge name=DHCP
/interface bridge port
add bridge=LAN_Bridge interface=LAN_1
add bridge=LAN_Bridge interface=LAN_2
add bridge=LAN_Bridge interface=LAN_3
add bridge=LAN_Bridge interface=LAN_4
add bridge=LAN_Bridge interface=WLAN_1
add bridge=LAN_Bridge interface=WLAN_2
/ip address
add address=10.10.0.2/24 interface=LAN_Bridge network=10.10.0.0
/ip dhcp-server network
add address=10.10.0.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=10.10.0.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip route
add comment="Default Route" distance=1 dst-address=0.0.0.0/24 gateway=\
10.10.0.1
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Yekaterinburg
/system identity
set name=SVR